Slow Performance on the Mad Mobile Platform
Incident Report for Mad Cloud
Resolved
The platform has been restored to normal performance The Mad Mobile teams will be monitoring to ensure everything is working properly.
Posted Nov 18, 2021 - 17:01 EST
Investigating
Mad Mobile is currently investigating an issue on the Mad Mobile Platform that is causing slow performance and latency in Concierge.
We will post an update shortly.
Posted Nov 18, 2021 - 16:12 EST
This incident affected: API Gateway and Endpoint Gateway.